Authenticated Proxy issue

View previous topic View next topic Go down

Authenticated Proxy issue

Post  Baggins on Tue Nov 24, 2009 12:54 am

We have an authenticated proxy at work, and both RTM and this gadget can't use it. Other gadgets work perfectly, simply popping up an Internet Explorer user authentication box for the name and password.

Your gadgets just say that they cant connect. If another gadget connects first though, they work fine.

Baggins
Guest


Back to top Go down

Re: Authenticated Proxy issue

Post  Admin on Tue Nov 24, 2009 4:43 pm

Could you please tell me n example for "other gadgets"?

Btw what happens if you have let's say 3 gadgets? Neither of them can connect, so they all pop up an authentication box? That sounds weird for me Smile

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

Re: Authenticated Proxy issue

Post  hylee on Thu Nov 26, 2009 2:04 am

I think I have a similar proxy problem at work. I can log in, but when I key "Reload calendar list" on the system, it shows a red error screen with the number 0 on top of it. Any advice help on how to overcome this problem would be much appreciated.

hylee

Posts : 2
Join date : 2009-11-26

View user profile

Back to top Go down

Re: Authenticated Proxy issue

Post  Admin on Thu Nov 26, 2009 6:53 pm

I have not managed to find out how it is possible to get a 0 error code so far (in theory, this would be only possible in case the data is loaded from the local file system) but I will try to play around with a proxy

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

Re: Authenticated Proxy issue

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum