Can't authenticate, login, or create new items

View previous topic View next topic Go down

Can't authenticate, login, or create new items

Post  RandyN on Mon Dec 14, 2009 4:32 am

Hi,

I was having trouble creating new items, so I uninstalled and reinstalled the gadget. Now I can't even authenticate with RTM. Any suggestions on how to fix this?

RandyN
Guest


Back to top Go down

Similar Issues

Post  Ahania on Mon Dec 14, 2009 1:31 pm

Have been having similar issues about creating/completing tasks with gadget. I have not reinstalled it, however, and reading your experience am fearful to do so.

Ahania
Guest


Back to top Go down

same problem

Post  marcsen on Mon Dec 14, 2009 2:50 pm

Since some days the same problem. Another application (astrid) i use on my android smartphone to sync my tasks also can't connect to remember the milk. Seems to be a general problem of remember the milk.

marcsen
Guest


Back to top Go down

Re: Can't authenticate, login, or create new items

Post  mlmathews on Mon Dec 14, 2009 6:21 pm

I'm seeing the same problem. I've been getting sync errors for the past couple of days and decided to trying re-installing the gadget. Now I can't get it to authenticate. It just times out "Requesting frob for authentication purpose..." and reports an unkown error. Appears to be a network issue. I suppose it could be a RTM server issue.

For what it's worth, I'm running Windows 7 64 bit.

mlmathews

Posts : 5
Join date : 2009-12-14

View user profile

Back to top Go down

Finally got authenticated

Post  mlmathews on Mon Dec 14, 2009 8:22 pm

After waiting a couple of hours, I was able to authenticate. There definitely seems to be a sporadic communication issue.

mlmathews

Posts : 5
Join date : 2009-12-14

View user profile

Back to top Go down

Re: Can't authenticate, login, or create new items

Post  Admin on Mon Dec 14, 2009 10:08 pm

It was a Remember The Milk API issue and it seems they fixed it.

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

I cannot authenticate or log in on desktop?!?

Post  christys on Sun Dec 27, 2009 9:45 am

Does anyone have any ideas for me? I have done to my knowledge, everything. confused Any info will help.

Smiles!
Christy

christys
Guest


Back to top Go down

Re: Can't authenticate, login, or create new items

Post  Admin on Sun Dec 27, 2009 11:56 am

Hey Christy, please send the log file as it is described in http://ilab.forumotion.net/common-issues-solutions-f9/can-t-find-the-solution-t160.htm so that I can check what happens. Moreover, you could describe, of course, what the problem is Smile

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

"Invalid API key" at authentication

Post  stavn on Tue Jan 12, 2010 12:55 pm

I just installed newest version because I have this problem, but it did not help. See the log below

Any ideas?


2010-01-12T13:48:58: [Settings.x115x]
2010-01-12T13:48:58: [Main.x180x]
2010-01-12T13:49:54: [Settings.x128x]
2010-01-12T13:49:54: [Settings.x129x] reading settings
2010-01-12T13:49:54: [Settings.x129x] reading lists
2010-01-12T13:49:54: [Settings.x129x] list count: 0
2010-01-12T13:49:54: [Settings.x120x]
2010-01-12T13:49:54: [Settings.x116x]
2010-01-12T13:49:54: [Settings.x128x]
2010-01-12T13:50:03: [Settings.x115x]
2010-01-12T13:50:03: [Main.x180x]
2010-01-12T13:53:56: [Settings.x128x]
2010-01-12T13:53:56: [Settings.x129x] reading settings
2010-01-12T13:53:56: [Settings.x129x] reading lists
2010-01-12T13:53:56: [Settings.x129x] list count: 0
2010-01-12T13:53:56: [Settings.x120x]
2010-01-12T13:53:56: [Settings.x116x]
2010-01-12T13:53:56: [Settings.x128x]
2010-01-12T13:53:58: [Settings.x135x]
2010-01-12T13:53:58: [Settings.x111x]
2010-01-12T13:53:58: [RTM.x154x] path = C:\Users\str_jst\AppData\Local\Microsoft\Windows Sidebar\Gadgets\IForgotTheMilk[1].gadget
2010-01-12T13:53:58: [RTM.x154x] str = api_keyca8812922676e572e68d7459ad711984formatjsonmethodrtm.auth.getFrobpermsdelete
2010-01-12T13:53:58: [RTM.x154x] hash = 0b0c67913244f3dcc71b029b677dee76
2010-01-12T13:53:58: [RTM.x157x] Start C:
2010-01-12T13:53:58: [RTM.x157x] Object created
2010-01-12T13:53:58: [RTM.x157x] Sent
2010-01-12T13:54:04: [RTM.x157x] ORC: 4 / 200
2010-01-12T13:54:04: [RTM.x157x] D: {"rsp":{"stat":"fail","err":{"code":"100","msg":"Invalid API Key"}}}
2010-01-12T13:54:04: [RTM.x157x] ERROR: rsp
stat: fail
err
code: 100
msg: Invalid API Key

2010-01-12T13:54:04: [RTM.x157x] ERROR, responseText:
{"rsp":{"stat":"fail","err":{"code":"100","msg":"Invalid API Key"}}}
2010-01-12T13:54:04: [Settings.x134x]
ERROR: 100 Invalid API Key
x107x:
x126x:
x108x:
x131x:
x125x


2010-01-12T13:54:04: [Settings.x130x]
2010-01-12T13:54:04: [Settings.x114x] title: Error, descr: Invalid API Key

stavn
Guest


Back to top Go down

Re: Can't authenticate, login, or create new items

Post  piwi on Tue Jan 12, 2010 3:35 pm

I have the same problem

piwi
Guest


Back to top Go down

Re: Can't authenticate, login, or create new items

Post  Admin on Tue Jan 12, 2010 5:57 pm

RTM side issue, I ask them what happens.

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

API

Post  A C on Wed Jan 13, 2010 12:58 pm

I'm running Windows 7, and did have the IForgotTheMilk running well, however, I logged out, and now I can't authenticate - due to 'Invalid API Key'. I have trying reinstalling, and have several system re-starts, no luck.

I'm also running Astrid on my Android phone, which synchs with RTM. My phone has been having some connection problems lately, although I guess it's unlikely these issues are related.

Any info / advice would be great.

Cheers!

A C
Guest


Back to top Go down

Re: Can't authenticate, login, or create new items

Post  Admin on Wed Jan 13, 2010 5:34 pm

As we have stated, it is an issue at RTM side. Unfortunately, I can't do anything but asking them what happens. I contacted them but I haven't got any answer yet.

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

thanks

Post  Shishi on Thu Jan 14, 2010 1:19 am

thanks, Admin.

I also have the same problem, which says Invalid API Key.
I do appreciate your effort :-) and we better be waiting for the solution.

Shishi
Guest


Back to top Go down

thanks, and we'll be waiting

Post  Shishi on Thu Jan 14, 2010 1:21 am

thanks, Admin.

I also have the same problem, which says Invalid API Key.
I do appreciate your effort :-), I understand it's RTM side problem.
So, we'd better be waiting for the solution, friends.

Shishi
Guest


Back to top Go down

Thanks Admin

Post  Primsi on Thu Jan 14, 2010 7:29 am

RTM seems to have problems with their API sistem:

Primsi
Guest


Back to top Go down

ups,.. the link

Post  Primsi on Thu Jan 14, 2010 7:31 am

... forgot to put tags around the link:


Primsi
Guest


Back to top Go down

Re: Can't authenticate, login, or create new items

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum