High CPU usage after installing Googler

View previous topic View next topic Go down

High CPU usage after installing Googler

Post  Valery_Kondakoff on Sat Jun 05, 2010 2:55 pm

Hmm...

Just noticed: after installing Googler (or Google Calendar Agenda) there is a significant rise in CPU usage. Here is a screenshot:



As you see there is around 7% (up to 10%) CPU use by sidebar.exe. If I close Googler the CPU usage drops back to 0.xxx percent...
How can we trace what is wrong here? (Win 7, latest Googler)

Thanks!..
avatar
Valery_Kondakoff

Posts : 13
Join date : 2010-06-04
Location : Russia, Moscow

View user profile

Back to top Go down

Re: High CPU usage after installing Googler

Post  Admin on Sat Jun 05, 2010 5:17 pm

Is there that 5% CPU usage all the time?

That would be strange as the gadget works timer based, and most of the time it does nothing. Btw I have a vista and a win7 with 0% CPU... Idea

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

Re: High CPU usage after installing Googler

Post  Valery_Kondakoff on Sat Jun 05, 2010 8:02 pm

Yes, the high CPU is all the time when Googler is loaded.

Here is some additional info:

1) I have uninstalled Googler and Google Calendar Agenda. Nothing wrong with CPU:
http://www.rugby-forum.ru/temp/gcal_gadget8.jpg

2) I have installed Googler from scratch (there is nothing related to Googler or Google Calendar Agenda in C:\Users\VK\AppData\Local\Microsoft\Windows Sidebar\Gadgets . There is still nothing wrong with CPU.
http://www.rugby-forum.ru/temp/gcal_gadget9.jpg

3) Now I click on Googler settings icon to set the login info and accept the EULA:
http://www.rugby-forum.ru/temp/gcal_gadget10.jpg . The CPU rises to 5+% level...

4) It's interesting that there are some of the previous Googler settings:
http://www.rugby-forum.ru/temp/gcal_gadget11.jpg
Where they are stored? How can I perform a clear uninstall/install (from scratch)?
(I was searching the registry for Googler and scippleron but have not find any reference).

Thank you!
avatar
Valery_Kondakoff

Posts : 13
Join date : 2010-06-04
Location : Russia, Moscow

View user profile

Back to top Go down

Re: High CPU usage after installing Googler

Post  Admin on Sat Jun 05, 2010 10:02 pm

Okay, I have an idea but I am in something else now, I will contact you a few days later.

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

Re: High CPU usage after installing Googler

Post  Valery_Kondakoff on Sun Jun 06, 2010 9:57 am

Hmmm... It seems the high CPU issue is somewhat related... to the 'White' Googler theme. Shocked At least right now I'm experiencing 5-10% CPU usage only if Googler theme is set to 'White'. It is interesting, that when Googler window is set to 'Smaller size' the CPU usage is 2-5%, when Googler window is set to 'Larger size' the CPU usage is 5-10%.

If I set Googler to use some other theme, the CPU usage drops back to normal _immediately_ after clicking 'OK' button in Googler settings...

HTH!

Can you reproduce this?
avatar
Valery_Kondakoff

Posts : 13
Join date : 2010-06-04
Location : Russia, Moscow

View user profile

Back to top Go down

Re: High CPU usage after installing Googler

Post  Admin on Sun Jun 06, 2010 5:03 pm

I can't reproduce on Vista, but on Win7 yes.

FYI, the only difference between white and for example black theme is some CSS colors (which definitely doesn't matter) and that the images in white theme are css inverted - this must be the thing, and I think an Internet Explorer bug.

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

Re: High CPU usage after installing Googler

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum