Theme Wood 1.1 does not work

View previous topic View next topic Go down

Theme Wood 1.1 does not work

Post  Raven on Mon Feb 07, 2011 7:05 pm

Hi, if I want to switch to theme "wood 1.1", the gadget freezes. Other standard Themes work properly. Resetting the Vista-Side-Bar or reinstalling the gadget does not have any effect. How can I change the theme correctly?

Raven
Guest


Back to top Go down

Re: Theme Wood 1.1 does not work

Post  Admin on Mon Feb 07, 2011 8:05 pm

It should work. Please try to switch on trace mode on settings panel / others tab, then switch to wood theme, close settings. After the "freeze" please send the log file to balee at scippleron.com so I might see something there. The log is located here c:\Users\[yourosuser]\AppData\Local\Temp\Googler\debug.log.

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

Theme Wood doesn't work.

Post  Sergey on Sun Mar 06, 2011 9:32 am

I have the same problem (win 7, x64, laptop sony vgn-nr385e). If I choose Wood theme I cannot close the options dialog. Doesn't matter from what tab I'm trying to close. Any solution? Thank you.

Sergey
Guest


Back to top Go down

Theme Wood doesn't work.

Post  Sergey on Sun Mar 06, 2011 9:38 am

From log file:
2011-03-06T04:11:16: [Util.x6950x] Writing setting: token=<my licence key here>
2011-03-06T04:11:16: [Util.x6950x] Writing setting: accountType=GOOGLE
2011-03-06T04:11:16: [Util.x6950x] Writing setting: lang=english.js
2011-03-06T04:11:16: [Util.x6950x] Writing setting: days=3
2011-03-06T04:11:16: [Util.x6950x] Writing setting: user=syakushev.atl@gmail.com
2011-03-06T04:11:16: [Util.x6950x] Writing setting: password=************
2011-03-06T04:11:16: [Util.x6950x] Writing setting: gmail2user=
2011-03-06T04:11:16: [Util.x6950x] Writing setting: gmail2password=
2011-03-06T04:11:16: [Util.x6950x] Writing setting: height=235
2011-03-06T04:11:16: [Util.x6950x] Writing setting: width=132
2011-03-06T04:11:16: [Util.x6950x] Writing setting: time=12
2011-03-06T04:11:16: [Settings.x5221x] ERROR: Selected object not found

Sergey
Guest


Back to top Go down

Theme Wood doesn't work.

Post  Sergey on Sun Mar 06, 2011 9:44 am

For black theme log:
2011-03-06T04:11:26: [Util.x6950x] Writing setting: token=...._ZmeLs4QMZT....
2011-03-06T04:11:26: [Util.x6950x] Writing setting: accountType=GOOGLE
2011-03-06T04:11:26: [Util.x6950x] Writing setting: lang=english.js
2011-03-06T04:11:26: [Util.x6950x] Writing setting: days=3
2011-03-06T04:11:26: [Util.x6950x] Writing setting: user=syakushev.atl@gmail.com
2011-03-06T04:11:26: [Util.x6950x] Writing setting: password=************
2011-03-06T04:11:26: [Util.x6950x] Writing setting: gmail2user=
2011-03-06T04:11:26: [Util.x6950x] Writing setting: gmail2password=
2011-03-06T04:11:26: [Util.x6950x] Writing setting: height=235
2011-03-06T04:11:26: [Util.x6950x] Writing setting: width=132
2011-03-06T04:11:26: [Util.x6950x] Writing setting: time=12
2011-03-06T04:11:26: [Util.x6950x] Writing setting: theme=black

Look like gadget cannot find the wood theme.

Sergey
Guest


Back to top Go down

IE9

Post  Raven on Mon Mar 07, 2011 5:58 pm

In the meantime I found out, why the theme wood.v1.1 does not work. Since I have installed Microsoft IE 9 (now RC) the theme does not work.

Raven
Guest


Back to top Go down

Re: Theme Wood 1.1 does not work

Post  Admin on Mon Mar 07, 2011 8:16 pm

many thanks for the info, finally i was able to reproduce it

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

Wood Theme does not work

Post  bobgott on Sat Jul 23, 2011 11:39 am

I also cannot get the wood theme to work anymore (I do have IE 9)

Any fix?

-bob

bobgott
Guest


Back to top Go down

Re: Theme Wood 1.1 does not work

Post  Admin on Sat Jul 23, 2011 7:28 pm

uh
1st of course you can always downgrade to IE8 Smile
2nd I have a workaround for IE9 but I intended to publish it only with the next version...

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

Re: Theme Wood 1.1 does not work

Post  Admin on Sun Jul 24, 2011 7:26 pm

Please try this: Googler.gadget

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

Re: Theme Wood 1.1 does not work

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum