Cannot Click on "Log-in" in Windows 7 Beta

View previous topic View next topic Go down

Cannot Click on "Log-in" in Windows 7 Beta

Post  Lance-Reporter on Fri Jan 23, 2009 7:39 pm

It seems that Windows 7 Beta, which I am running, handles gadgets a little differently than Vista. I noticed that in the comments on your Google Calendar Agenda gadget, a Win7 user was unable to log in to the gadget because the hyperlink is not click-able in Win7. You seem to have fixed it by adding a settings button and it now works fine for me, and I assume the other user.

Could you do the same for your "I Forgot the Milk" gadget? I love RTM and was so excited to see that someone finally made a gadget. It would be wonderful to be able to use it on Windows 7 and I am sure there will be ever increasing demand for Windows 7 functionality as time goes on.

Lance-Reporter

Posts : 1
Join date : 2009-01-23

View user profile

Back to top Go down

Re: Cannot Click on "Log-in" in Windows 7 Beta

Post  Admin on Fri Jan 23, 2009 9:47 pm

The reason why the gadget is not working on Windows 7 is an encoding bug of Internet Explorer 8. Of course I will apply a similar workaround here as in the case of Google Calendar Agenda.

BTW that is actually not a hyperlink and there should already be the settings button... anyway, this is not the point cyclops

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

same problem in Windows 7 RC

Post  arachne on Sun May 10, 2009 4:57 am

I am experiencing this same bug: I have authenticated, but clicking on "Login" does nothing. I am using the latest version of IFTM (1.0.4). I WAS able to use this version with Win7 beta build 7000 (even with IE8), but today I upgraded to Win7 RC build 7100 and now I can't click on "Login". Help, please!

Also, at the top of the settings box, the "Lists" tab is called "Listak" even when English is the selected language. Can you change this please?

arachne

Posts : 3
Join date : 2009-04-13

View user profile

Back to top Go down

Re: Cannot Click on "Log-in" in Windows 7 Beta

Post  Admin on Sun May 10, 2009 1:02 pm

Please try to uninstall and then reinstall the gadget.

If the reinstall does not help, please send the following in email to ilab[at]windowslive.com:
- a screenshot of the Settings/Listak tab in which I can see your problem
- the log file that you can find c:\Users\[os username]\AppData\Local\Temp\log_I_Forgot_The_Milk.log (after an unsuccessful authentication - login try)

BTW, the gadget works seamlessly on my Windows7 RC1 test environment...

The "Listak" string will be fixed in next version.

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

Re: Cannot Click on "Log-in" in Windows 7 Beta

Post  arachne on Sun May 10, 2009 9:19 pm

I uninstalled and reinstalled the gadget, and now it's working just fine. Thanks for following up so quickly. I love the changes in this new version!

arachne

Posts : 3
Join date : 2009-04-13

View user profile

Back to top Go down

Re: Cannot Click on "Log-in" in Windows 7 Beta

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum