Login error

View previous topic View next topic Go down

Login error

Post  tcole on Mon Jan 26, 2009 6:56 pm

App seems to hang at the "Authorizing to Google calendar Service..." I have no Special Char in PW. I will gladly send log files as needed.

Todd

tcole

Posts : 1
Join date : 2009-01-26

View user profile

Back to top Go down

Re: Login error

Post  Admin on Mon Jan 26, 2009 8:36 pm

Yes, send the log file please in email to ilab at windowslive.com.

Of course the best would be your username and password to reproduce the issue Very Happy affraid

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

Re: Login error

Post  guest on Mon Feb 02, 2009 8:35 am

Same issue here, it seems it cant connect to my gmail calendar..

guest
Guest


Back to top Go down

Re: Login error

Post  Admin on Mon Feb 02, 2009 6:13 pm

I uploaded a debug version of the gadget to
http://cid-9fcd0c96616e15b1.skydrive.live.com/browse.aspx/Public?view=details

Could you please try to sign in with this version and send me the log file after to ilab[at]windowslive.com?
The log is located at
"c:\Users\[your windows user]\AppData\Local\Temp\log_Google_Calendar_Agenda.txt"

And please also send me the exact version number of Internet Explorer installed on your OS.

Thanks.

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

that is my problem

Post  kjub on Sun Apr 05, 2009 3:12 pm

2009-04-05T17:04:38: [Main.reload]
2009-04-05T17:04:38: [Util.getAvailableVersion] url: checkVersion: true
2009-04-05T17:04:39: [Util.getAvailableVersion] Latest available version: 1.1.5
2009-04-05T17:04:51: [Settings.init] reading settings
2009-04-05T17:04:51: [Settings.init] reading feeds
2009-04-05T17:04:51: [Settings.init] feed count:
2009-04-05T17:04:51: [Settings.printFeeds]
2009-04-05T17:04:51: [Settings.setLanguage]
2009-04-05T17:04:57: [Settings.settingsClosing]
2009-04-05T17:04:57: [Main.reload]
2009-04-05T17:07:51: [Settings.init] reading settings
2009-04-05T17:07:51: [Settings.init] reading feeds
2009-04-05T17:07:51: [Settings.init] feed count:
2009-04-05T17:07:51: [Settings.printFeeds]
2009-04-05T17:07:51: [Settings.setLanguage]
2009-04-05T17:07:53: [Settings.login]
2009-04-05T17:07:53: [Settings.showWaitMsg]
2009-04-05T17:07:53: [Settings.errorHandler] 2 / Unknown /
2009-04-05T17:07:53: [Settings.hideWaitMsg]
2009-04-05T17:07:53: [Settings.showError]
2009-04-05T17:08:02: [Settings.settingsClosing]
2009-04-05T17:08:02: [Main.reload]
2009-04-05T17:08:02: [Main.reload] dayCount: 7
2009-04-05T17:08:02: [Main.reload] token:
2009-04-05T17:08:02: [Main.reload] lang: eng
2009-04-05T17:08:05: [Settings.init] reading settings
2009-04-05T17:08:05: [Settings.init] reading feeds
2009-04-05T17:08:05: [Settings.init] feed count: 0
2009-04-05T17:08:05: [Settings.printFeeds]
2009-04-05T17:08:05: [Settings.setLanguage]
2009-04-05T17:08:12: [Settings.login]
2009-04-05T17:08:12: [Settings.showWaitMsg]
2009-04-05T17:08:12: [Settings.errorHandler] 2 / Unknown /
2009-04-05T17:08:12: [Settings.hideWaitMsg]
2009-04-05T17:08:12: [Settings.showError]
2009-04-05T17:08:35: [Settings.login]
2009-04-05T17:08:35: [Settings.showWaitMsg]
2009-04-05T17:08:35: [Settings.errorHandler] 2 / Unknown /
2009-04-05T17:08:35: [Settings.hideWaitMsg]
2009-04-05T17:08:35: [Settings.showError

kjub
Guest


Back to top Go down

Re: Login error

Post  Admin on Wed Apr 08, 2009 8:36 pm

Which OS and Internet explorer version do you use?

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

can't log in

Post  danod on Thu Apr 16, 2009 6:42 am

just downloaded the app.
i've installed and uninstalled 3 times. also have an alpha-numeric password..
any thoughts?

danod
Guest


Back to top Go down

Re: Login error

Post  Admin on Fri Apr 17, 2009 3:59 pm

Unfortunately I don't know what I could do as I don't have a clue how to reproduce this Sad

Someone might send me a Google Calendar access with which I can reproduce the problem Smile

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

Re: Login error

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum