login bug (special characters)

View previous topic View next topic Go down

login bug (special characters)

Post  rod on Tue Oct 28, 2008 9:27 am

Gadget doesnt handle special characters (ie plus-sign) for login correctly,
it gives a bad authentication error message.

rod
Guest


Back to top Go down

Re: login bug (special characters)

Post  rod on Tue Oct 28, 2008 11:41 am

In the meantime here's a workaround: Changed the "+"-sign in my password to "%2B".

Special character encoding tool:

Great gadget,
thanks

rod
Guest


Back to top Go down

Re: login bug (special characters)

Post  Admin on Tue Oct 28, 2008 9:45 pm

Thanks for the info, this will be fixed in next version, however not too soon, Im afraid Sad

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

special character login trouble

Post  kcoldren on Fri Feb 26, 2010 4:41 pm

I updated to the new google calendar gadget, and have found that it won't let me login, because my login is my email address. I tried to use the %40 as a substitute for the @, and then login. It then gives me a 403 Forbidden Captcha Required. I went to Google and unlocked the captcha, as the message said, but it does not seem to work. I also noticed that after I close the error message box, my user name has now been changed to kmcoldren%40gmail.com@gmail.com. It adds the @gmail.com to what I have previously entered. Is there any way to get around this? Unfortunately, by downloading this new version, I have lost the previous version, which worked with my email address as the login. Any help would be appreciated.

Thanks

kcoldren
Guest


Back to top Go down

Re: login bug (special characters)

Post  Admin on Fri Feb 26, 2010 5:20 pm

If you need, you can download the previous versions here: http://www.scippleron.com/calendar.php?mode=free&page=download, however, I doubt that they work as the authentication hasn't changed for several months. Anyway, you can try.

The login name is the email address not only for you but for everyone. You should write kmcoldren@gmail.com in the user name field (or just kmcoldren, then the gadget adds @gmail.com as default automatically).

If you still experience problems with logging in, please switch on trace mode and send me the logs, as it is described in http://ilab.forumotion.net/faq-f8/can-t-find-the-solution-t161.htm

Admin
Admin

Posts : 690
Join date : 2008-10-13

View user profile http://ilab.forumotion.net

Back to top Go down

Re: login bug (special characters)

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum